[L66#2527941] Physical Interfac to RETN is Down!
Incident Report for level66.network
Postmortem

We recieved the following RCA by RETN:

Service interruption was caused by a software bug on our switch in Frankfurt, which caused the unreachability of the equipment. In order to restore the service, our engineer visited the site and rebooted the faulty equipment. Unfortunately, on the 26th of November, the problem reoccurred.

Posted Dec 01, 2023 - 08:57 UTC

Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 16:28 UTC
Monitoring
Update from RETN: Restoration work has been completed. No further interruptions are expected.
Posted Nov 23, 2023 - 16:27 UTC
Update
Update from RETN: Our engineer arrived on site and started restoration work.
The restoration time is being specified.
Posted Nov 23, 2023 - 16:13 UTC
Update
Update from RETN: Our engineer has been dispatched to the site.
Estimated time of arrival is 17:30 UTC+2.
Posted Nov 23, 2023 - 14:27 UTC
Update
Update from RETN: We observe the unavailability of our equipment in Frankfurt.
Start Time: 23.11.2023 13:51 GMT
Location: Germany, Frankfurt am Main
We apologize for any possible inconvenience.
Posted Nov 23, 2023 - 13:59 UTC
Identified
We're currently investigating a issue with the physical interface to RETN being down. The ticket with RETN is already created and we are awaiting their feedback.
Posted Nov 23, 2023 - 13:26 UTC
This incident affected: Transit (AS9002 / RETN).