[L66#2529443] Network Issue
Incident Report for level66.network
Postmortem

q51.fra4.meerfarbig.net - Packet Loss, Kernel Panic

We were observing some random Packet Loss behind our Routers q51.fra4.meerfarbig.net since 2 days.
To prepare a software Upgrade we were copying a new Software Image to the Devices - the unmount of the stick ended with a Kernel Panic of the Device which forced us to reboot it. The redundant Design took over but we still experienced an outage during the converge time.

We will announce a maintenance window for the firmware Upgrade soon. Sorry for any inconvenience.

Posted Jan 29, 2024 - 12:19 UTC

Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 09:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2024 - 09:22 UTC
Monitoring
The source of the issue was a outage of one of our Transit and L2 Transport providers. The service seems to be back and we're monitoring the situation. Services in FRA$ / Interxion were not affected.
Posted Jan 29, 2024 - 09:21 UTC
Investigating
We're currently investigating a issue within our network mainly affecting the FRA2 / Das Werkhaus site.
Posted Jan 29, 2024 - 09:17 UTC
This incident affected: Transit (AS34549 / Meerfarbig).