[L66#2523886] Physical NL-IX Port is Down
Incident Report for level66.network
Resolved
This incident has been resolved.
Posted Jul 09, 2023 - 11:11 UTC
Monitoring
The link was checked by the DC and is back up again. We're still waiting on the final feedback for the reason of the outage and will update the status accordingly.
Posted Jul 09, 2023 - 09:45 UTC
Update
We are in contact with the colocation provider and they are currently arranging the checking of the fiber connection as well as access to the equipment.
Posted Jul 09, 2023 - 08:45 UTC
Update
The engineer at NL-IX does not see any incoming light on their end, too. We're checking in with the DC to check the fiber connection between the equipment used.
Posted Jul 09, 2023 - 06:30 UTC
Update
We're still waiting on feedback of NL-IX.
Posted Jul 09, 2023 - 04:30 UTC
Identified
Since 2023-07-08 22:01:12 UTC, we're not receiving any light from NL-IX anymore. We're checking the situation with NL-IX to resolve the issue as quickly as possible.
Posted Jul 08, 2023 - 22:15 UTC
This incident affected: Peering (NL-IX).